There were some user reports, that miniVNApro with firmware <2.6 is only working with vna/J < 3.1.15.

This is due to a miniVNApro firmware bug for versions <2.6.

  • miniVNApro with firmware < 2.6 is only working with vna/J up to version 3.1.14
  • miniVNApro with firmware = 2.6 is working with all versions of vna/J

Firmware 2.6 is mandatory using the extender and/or vna/J > 3.1.14.

To use all version of vna/J > 3.1.14, you have to update the firmware of your miniVNApro to the newest firmware.

It's up to you ...


You can buy the author a beer to support the further development of vna/J.

Please use this PayPal link.

Many thanks in advance for this donation!


You can contact me by email icon

2014 CW (Morse Telegraphy) was added to the German Nationwide Inventory of Intangible Cultural Heritage.

Logo